[2019.33020 Win] Engine COMP endless loading loop

I realize Engine COMP is a work in progress, but I post my results anyway maybe it helps you guys.

  • I run an extracted version of 2019.33020 in Win10 (pro license).
  • I made a very basic tox file, containing only a Noise CHOP and an Out CHOP, called noise.tox
  • I copied my extracted TD install to a folder called TouchEngine and placed it in a folder next to noise.tox ( to force it to use the same version of TD)
  • New TD project, place an Engine COMP and load noise.tox

Result:
I see the yellow warning icon, loading…
I see the TouchEngine process spawning, using 30MB ram.
after 5 seconds orso the yellow icon flashes red, also the TouchEngine process jumps to 0MB RAM.
After we go back to yellow icon for 5 seconds (loading), and TouchEngine using 30MB ram.
This is an endless loop.

Here is the output from Error DAT:

@nettoyeur Might want to track this thread, looks like the same issue:

ah indeed, after setting that env variable TOUCH_LICENSE_ERRORS=1 I get the same popup upon starting TD:
"‘V7’ with the text ‘No such file or directory’ .

Hi there,

I just installed 2019.33840, but still have the same issue as nettoyeur:

I see the yellow warning icon, loading…
I see the TouchEngine process spawning, using 30MB ram.
after 5 seconds orso the yellow icon flashes red, also the TouchEngine process jumps to 0MB RAM.
After we go back to yellow icon for 5 seconds (loading), and TouchEngine using 30MB ram.
This is an endless loop.

I set the environment variable “TOUCH_LICENSE_ERRORS=1”, but I get no popup showing any errors.

Best wishes,
David