2021:13610 RFE: upgrade bundled NumPy version

RFE to upgrade the bundled NumPy version (1.16.2) to latest official (currently 1.20.x)
For instance current version of Pandas requires NumPy > 1.16.5.

Perhaps these bundled packages can all be upgraded at the time when you guys do the upgrade to Python 3.9 , and until that time I’ll just override them. Thanks!

Ya that’ll also all likely happen at the same time.