AJA KONA4 doesn't output V+K

Hello. I tried to output V+K using AJA KONA4.
When a TOP conect to VideoDeviceOut, framerate drops and output video signals are crush.
Could you tell me recommended parameter settings?

HP Z4 G4
Intel Xeon W-2125 CPU @4.00GHz 4.01GHz

windows10Pro ver1903
AJA driver 15.5.0

I think the problem is in your parameter settings.

Your Kon4 is set to 1080i.29.97 and you are using the External Reference In set in the ‘Reference Source’ parameter. So now it is expecting 29.97 but you have set parameter Signal Format = 1080i 59.94.

So the error in the node pop-up says “The card needs to have the same frame rate”, but your settings are not the same. Try chaning the Signal Format to match, of remove your external reference in just to test output.

I also noted Output Pixel Format = 8-bit + 8-bit Key, make sure you have a proper key before using this, or set it back to the default 8-bit.

Hello, Ben-san.
Thank you for checking my setting.
My KONA4 was evaluation device, so I returned it.
I’ll try your advice after buying it and reply again!

I tried VideoDeviceOut using TD2020.20020+KONA4(diver15.5.1).

The issue is not solved yet.
I want to select “1080i29.97” , but there isn’t the option at TD

This is just a naming difference. We 1080i29.97 in their menu is the same as 1080i59.94 in ours. We are ‘fields per second’ for interlaced formats, while the Kona menu is saying ‘frames per second’.

Thank you for your reply. TD returned same notice after I selected 59.94Hz(TD) and 29.97fps(Kona). And framerate became to low value when I setted V+K output.

The issue is with Channel 1’s frame rate getting into a bad initial state. This will be fixed in the next official build we release.

As a workaround for the time being, you can put down another Video Device Out TOP for Channel 1 set to the same signal format. That should remove the uniform rate error for Channel 3.

Thanks for the report.

I’m glad to hear that . I’m looking forward to the next official build.
How about how about the framerate drops using 8 bit+8 bit Key(Alpha) output?
Will this be fixed too?

Yeah, I believe your crash is the same as the one I fixed here:

Ver. 2020.22080 has been successfully output. Thanks for the support.