Audiofilein CHOP cuepulse parameter skips samples

Hello,

The cuepulse parameter of the audiofilein CHOP seems to skip a few samples of playback. This is very noticeable when the beginning of the file is a sharp transient.

You can compare it to the desired behavior by pulsing the “reloadpulse” parameter but obviously this is not a work-around.

I have attached a demonstrative file.

This is using windows 10, build 15840.

Thank-you,
Owen
audiofilein1cuepulse.toe (16.3 KB)

Thanks for the excellent example Owen