Brown Timeline?

So I just accidentally clicked on ‘Keyframe Parameter’ because of the popup that happens when trying to click on ‘Reset Parameter’ when right clicking:

Which happens too often, and I hope the second level of the menu can be changed to not appear until the first level is actually clicked, but my issue isn’t that, it’s that even though I changed the newly opened animation pane, my timeline has changed to a different range, and is now brownish:

What is this? How do I get back?

Hey @matijaerceg ,

sorry about this, and yes - that’s annoying. You are looking at the component time of the Animation COMP in /ui/dialogs…

To get out of this, click the “root” button as indicated in the screenshot below.




Yeah I kept noticing this in the newer builds. What changed from the older ones to the newer ones that the keyframe popup now keeps getting in the way of “Reset Parameter”? :grinning_face_with_smiling_eyes: I feel like it never used to happen before but the order of the menu items didn’t change… did I just get lucky all the time before and unlucky now or something?

Glad someone else mentioned it cause I thought I was just crazy.

1 Like

It happens when the parameters are along the right edge of the screen.

If you right click on a parameter whilst parameters are in the middle of the screen, the 2nd level menu pops up to the right of the top level menu, no issue.

I believe that other programs deal with this by making child-level menus always clear the parent menu on either side, so that if there’s no room on the right, it draws on the left, not on top.

1 Like

What you describe used to work in previous builds. It’s a regression and it is being looked into.