Can't click on the start button in Export Movie!

so i’m trying to export the animation i made using the export movie from file menu and the window is not responsive or something. the start button is down there out of the view and there’s no way to access it. what am i supposed to do?

Is this replicable? Can you upload a file or screenshot?

Hey Ivan,

I have the same problem. I’m running the up to date macOS-version (Edu 64-Bit Build 2022.33910) of TD and even tried exporting with the experimental version (Edu 64-Bit Build 2023.10130) with the same issue: I can set everything up right like I ever did but the “start” and “view” buttons don’t show any reaction (not even light up like the other buttons in the window do). The first time I had the problem was in a bigger project and I thought I messed something up but just tried to open a new project (just with an animated Noise TOP) and the result is the same. So yeah, its replicable in my case. :sweat_smile:
Whilst writing this text I figured out that If I open a new file in the 2022.33910 it works fine. Is it possible that if I opened and saved a file in the 2023.10130 that the file is corrupted that way I can’t export in any version anymore? Could be happened in my case because I installed the experimental not on purpose and first didn’t notice that I’m working with it…
If my sudden flash of inspiration is not the answer to our question I can make some screenshots and send you the needed files.

Thank you! :upside_down_face:

If you opened a file in experimental and then tried to load it in official, yes it might well be corrupted. Files made in the current experimental are not backportable to official.

1 Like

Thanks for your fast reply. After further testing I can definitely say that my mistake was the reason for this behaviour of TD.