Fade in/out particles uses black instead of alpha

I’m having an issue when using the line material and when I set the fade in and out parameters in the render settings. For some reason the particles aren’t using the alpha when fading in or out, instead they fade to black, independent of background or particle colour. I’ve tried changing the render settings to see if there’s a bad setting but I haven’t been able to resole this issue.

Build#: 2023.10130
Screen recording: Recording 2023-10-24 125535.zip (2.9 MB)
toe file: particles_gpu_black_alpha_issue.toe (482.7 KB)

Hi @pragmaMark,

sorry about this, I’ll have a look and see why this is not working - thought I fixed that just recently.

cheers
Markus

Hey, did someone find a solution about it ? Thanks

Hi @AllSvnday,

what TouchDesigner build and version of particlesGPU (version is on the “About” page) are you using?

cheers
Markus