Fan chop doesnt see first channel

am trying to use Fan In but it doesnt see first channel…thnx

See documentation for the Fan CHOP:
The Fan In takes a bunch of binary inputs and produces one channel containing the index of the “On” channel.
Your first channel has an index of 0, which is the same as what the Fan CHOP outputs by default if all input channels are off. Toggle the Fan CHOP parameter All Channels Off to “Set to -1” to have it output -1 when all off, and 0 when the first channel is on.