Getting Blacktrax signal

Hi guys. I have a problem with Blacktrax.
Blacktrax signal is not received from TouchDesigner. I’m working on a touchdesigner pro license and I’ve also finished disabling the firewall. At software disguise, I have confirmed that the Blacktrax signal comes in well. Is there anybody who knows a solution in this regard? for example, need to extra license or dongle.

Hey, you don’t need any extra license or dongle, a Pro should do it. What kind of data are you trying to send over, and what is you network settings in the blacktrax software?

1 Like

I am trying to send blacktrax mini beacon centroid(position). I attached my touchdesigner interface and blacktrax network setting. Using internal network.

one of the things is disguise(d3) can receiving data at the same computer.
So, I feel it is problem with touchdesigner that could not getting data from blacktrax.

What settings have you tried for your configuration? I’d recommend trying unicast and sending to localhost ( with the default port of 24002. I’d also recommend closing disguise and turning off sending to all but tdBTtest.

If that still doesn’t work then you could try sending less info: uncheck all but centroid, for example. We don’t support “zones” and having that sending in the RTTrPM packet could perhaps be causing problems, so I’d uncheck that at the very least to verify.

You shouldn’t have to turn off the internet and disable the firewall completely. Just ensure that your inbound rules (under firewall advanced settings) allow for UDP from any address/port into TouchDesigner.