How to make the triangle on the square disappear

I used instancing to create an entire column of 256 * 256, but there will be triangles at the top of each square. How can I solve this problem.

屏幕截图 2023-09-11 200943

What are you instancing, cubes? Easier to see whar’s going on if you can share an example .toe file

Thank you very much. Could you please help me take a look.
The version I am using is 2022.29530

@haozizm Looks like something is wrong with your link, could you try to add the .toe file again? (1.1 MB)

Thanks. Its the way you are applying texture coordinates. If you bypass texture1 you’ll see the triangles disappear.

Also, unrelated tip, instead of 4 Over TOPs you could use 1 Layout TOP set to ‘Grid’ and turn on ‘Scale Resolution’, it is likely faster.

Thank you so much