Invisible "floor" cuts off 3d geometry?

Hi there!

I’m having fun with making these 3d line compositions, but I’m finding that they get “cut off” at a certain point in space, as if there’s an invisible “floor” beyond which nothing can get rendered.

Is there a way to remove this “floor”, or at least make it transparent, so that none of my shapes get cut off?

(Most of the shape is visible)

(When moved to a different point in space, the shapes get cut off)

depending on the scale you’re working with, you might be bumping into the limitations of the cameraCOMP’s ‘Near’ or ‘Far’ parameter on the view page, which determines the distance seen by camera . Are you using the lineMAT? You could also have some near or far width parameters in an un-ideal position

1 Like