Kantan mapper can't modifying shape

I open katan window, and create quad.
I wanna modifying a quad shape, but I can’t select the corners of the rectangle.
so I cant modifying the quad’s shape.
my quad is just perfect rectangle,
on my touchdesigner, quad’s corner color doesn’t change when my mousepoint is there…

and I can’t create freeform shape, dont know why…
Im just make a lot of rectangle don’t have…
plz help me…angels

  • I use it on my laptop, window10
    videocard is intel® HD Graphic 520
    version is touchdesigner 099 64-bit build 2020.23680

++ I have updated this version to touchdesigner 099 64-bit build 2020.24520
but It still not move…

hi,

just in case, make sure you are not in pause mode (see bottom timeline) or cooking off (OI icon in top bar)

cheers

1 Like

I do all process, keeping this set (you mentioned).
It still not working

Hi @thumbsup,

can you see if the component Stoner is working for you? You can find it in the Palette>Mapping section.
You could also try to see if you can update the drivers for your videocard: https://downloadcenter.intel.com/product/88355/Intel-HD-Graphics-520

Cheers
Markus

Hi

I realized the component Stoner is working.
Thanks to your help, I updated my drivers.
But everything about kantan mapper is same, It’s not working.

thanks to your kind

Hi @thumbsup,

I currently only have access to a intel 620 and can’t see the issue…
Question on the side - what is you monitor’s resolution - Could it be that there is some scaling happening and Kantan not properly taking care of that?

Cheers
Markus