Kantan Mapper doesn't work

Hi.

I updated TD to the latest version. Then Kantan Mapper became strange.
If you click the Rectangle created on the screen, only the top rectangle is clicked, and the clicked rectangle does not work with the mouse.
Also, freeform cannot be created.

I tried installing it in another version, but it doesn’t work.

Thanks

1 Like

Please tell us about your system specs, including GPU and GPU drivers. You are using 2020.22080?

We need to be able to reproduce your issue is why we need the info, it is working on our test systems.

thanks for reading

CPU : AMD Ryzen 7 3770U with Radeon Vega Mobile Gfx 2.30GHz
GPU : AMD Radeon™ RX Vega 10 Graphics
GPU version : 26.20.11028.8001
Windows 10 Pro 64bit
RAM : 16GB

and Now I’m using 2020.20625, but I’ve tried 2020.22080

thanks

also I just tried to do same thing with other two laptop that have similar CPU and GPU.
It occurred same thing
is this problem caused by AMD?
However, this does not happen on some computers with AMD.
If you wanna see this problem, I gonna show you

thank you

Hi @KoreaGod,

this seems to be related to some AMD cards and we are looking at it.

Cheers
Markus

Same issue here. v. 22080 GPU Radeon RX 580