Kinect Azure not showing up in Sensor list


I’m able to open and see from the Kinect azure in the Azure Kinect Viewer 1.4.1. I’ve also updated to the most recent firmware in case this was the issue.

I’m unable to see the Kinect in the sensor list on the Kinect Azure TOP (2022.31030). How can I fix this?

And I’ve tried 3 different USB ports on the PC as well.

try a different cable, also make sure that the power cable is plugged into power and the data cable is plugged into data.

Just tried with 2 different data cables and a different brick for the power. Still not showing up in the Kinect Azure TOP Sensor list. And still able to see the camera just fine in azure Kinect Viewer with all 3 different cables.

Actually can confirm the camera works fine with a different laptop running on 2021.16270. just not on the desktop I need to use it for. Cables don’t seem to be the issue.

I updated the laptop to the most recent version of Touchdesigner and it seems to still work. So doesn’t seem like a build specific issue. Will try to reinstall touchdesigner on the desktop shortly

Reinstalling touchdesigner seems to have fixed the problem! Still unsure what the issue was.