load errors: No such file

when i’m trying to open/save the file, there are this error:

“Load Project .toe: xxx.toe load errors: No such file or directory”

99 build 2017.1360
win10

RU localisation, but no cyrillic chars in filepath
photo_2017-01-31_22-08-46.jpg

Might be a permission error. Happens to me when I have the file used by another resource (like Git, a networked computer, etc.). Antiviruses can also lock files during a scan. As a test, try renaming the file in Windows and see if it gives you an error (“File in use”) or asks for admin privileges.

everything ok with permissions. no lock.
td88 opens file without problems, td99 - “load error”

Just a couple questions so we might try to reproduce it.

Where is the file located? ie. Desktop, C:/ etc.

How are you opening it? ie. Double-click on file, File->Open menu, etc.

If you try Save As…, does it give the same error as Save…

I’m having this exact same problem now. It happens when I copy the file, change the name, everything.

Is there a space or special character in your file path? Could you give us the complete path tho the file or folder you are working in?

Same issue. I’m running Touch 22080 on a MacBook Pro late 2015 with Catalina last update. If I load a file copied from somewhere else is not loading the materials

What do you mean not loading the Materials? The other poster are referring to .toe files, what ‘Materials’ are not being loaded?

@barbiani @bloomstaxonomy Can either of you tell us the full-path to the file you are trying to open?

HI there, I’ve solved the problem. It must be something in the path I have in certain folders, as after several attempts I found a place in “documents” where I can store all my files without having issues. If I place my folder in my usual “Archive” which is in a folder directly in HD, it gives me errors. Maybe because that folder is also backup in a drive in cloud. I don’t know the reason, but I think is something from the OS X

What I was trying to do was opening the file, but then it was empty and the error message was saying the message in the picture. Load Project .toe: load errors: No such file or directory even if I was opening the file with the right click of the mouse then selecting open the file with TD