Mouse In CHOP not working for you?

We have seen in a number of workshops occasionally the Mouse In CHOP does not work on some systems. If you ever had this problem please try build 2018.20700 as we committed a fix that may solve it. Unfortunately none of our system ever exhibited this behavior so we can’t be sure. If you had Mouse In CHOP issues let us know how this build works. Thanks!

Hi Ben ! I have still the same problem with the last version. The CHOP not answering to my mouse… how can I fixe that?

Thank you.

MacOS? It seems some machines just do not work. It would be helpful if you share your System Details so we can perhaps see a trend in which machines have this problem.

hi, i’m usgin mac air m1, mousein chop doesn’t work for me. any thoughts?

1 Like

I’ve had the same issue here in a Mac book pro m1, tried different builds and still haven’t got the mouse chop to work on it.

I have some update: It seems doen’t relate to the mac version, coz I changed a new one after I found it might be a hard ware issue. It works for me 2days, but currently the mouse in chop doesn’t work as well, I think it might be a opreation system setting issue?

1 Like

Here’s something new to try mentioned in this post: Mousein Chop not Responding to Mouse Cursor - #8 by selina

1 Like