ParticlesGPU connects geometry endpoints

I am using a CHOPto TOP to feed my geometry’s XYZ channels into the new ParticlesGPU component:

However, ParticlesGPU connects the geometry’s open endpoints with an emitting line. Is there a way to get rid of this behaviour?

try turning interpolation off in the particlesGPU. you have to actually disconnect the top input for a second so the option becomes un-greyed out. but then you can re-connect your texture. see if that fixes it.

Wow, that’s it! With some some SOPs (like Text) I have to do some resampling to make up for the interpolation, but the connected endpoints are gone.

Thank you so much, never would have found this on my own!

1 Like