Philips Hue

Ah okay, thank you! That would be amazing if you could give it an update!

Hi @charliej99 - I just pushed some updates. You will need to download the tox from the release folder again, but you should now be able to run this in the latest Version of TouchDesigner without issue.

You will need a stand alone version of Python 3.9 installed, but otherwise should be good to go.:slight_smile:

1 Like

Thank you Matt! I really appreciate you updating it this quickly!! Works great

1 Like