RESOLVED: TouchDesigner099 - Windows10 - Not Launching

Hi everyone,

I googled a lot on this and found a few threads on this forum, but none of the solutions helped me.

I work in a college and we install TouchDesigner on 27 computers. All the same models, with 1080ti nvidia cards (drivers up-to-date).

When I launch the application, through the start menu or directly from the .exe, nothing happens. I need to fix this pretty quickly!

If I check in the event viewer, I see an application error (I am sory, our computers are in french):
Nom de l’application défaillante touchdesigner099.exe, version : 1.0.0.1, horodatage : 0x5cdca7bd
Nom du module défaillant : unknown, version : 0.0.0.0, horodatage : 0x00000000
Code d’exception : 0xc0000005
Décalage d’erreur : 0x0000000000000000
ID du processus défaillant : 0x1c98
Heure de début de l’application défaillante : 0x01d559cc43bb55ef
Chemin d’accès de l’application défaillante : C:\Program Files\Derivative\TouchDesigner099\bin\touchdesigner099.exe
Chemin d’accès du module défaillant: unknown
ID de rapport : f18821c7-29ba-4fe9-a0c5-4b2809bbb1be
Nom complet du package défaillant :
ID de l’application relative au package défaillant :

What can I do?

Thank you!!

Have you tried the solutions on our trouble shooting page?

https://docs.derivative.ca/Install_TouchDesigner#Problems_after_Installation_on_Windows_OS

Same here. I tried the link Selina wrote but still don’t get it work.

welcome to the TouchDesigner Forum!

do you get any error messages when starting Touchdesigner?

Cheers
Markus

No error messages. Nothing happens after I double-click the desktop icon or exe itself. I don’t even see splash screen. I found the error in the event viewer like Amontpetit posted. Though that is French and here the error is Japanese, they seems to be same.

what is your system spec and OS? You are trying to run the 2019.10k or 2019.30k?

cheers
Markus

Sorry for replying this late. I am trying TD 2019.10k on Windows10 64bit Pro. Strange thing is that the exact same version of TD works on a different PC with the same OS.

Hello, I have experienced that on a brand new MSI. It was caused by bloatware and some of my software (TD, Isadora, daVinci) was crashing on start.
Erasing or stopping some apps (mainly Nahimic, a sound app for game), all was working right.
Have you explored this path?
It can be helpful to know more precisely your installation (motherboard, CPU, GPU, OS etc.)

1 Like

Thanks for the info, I will try stopping other processes.

I updated graphics driver to the latest one, then TD is launched successfully!
Thank you all for your help!