sceneChanger does not unload GPU memory

using the probe, i can see that all scenes are consuming GPU memory. when i manually disable cooking for a scene, the memory is released.

are there any tricks to stop a scene from using GPU memory if it is not active?