[TD Ableton] Version mismatch and errors

Hey everyone,

I’ve been working on the connection of TD, Kinect and Ableton and I’ve had some serious issues with TDAbleton lately :confused:
First off, it says my versions are mismatched, but I don’t know how to fix it and why it wasn’t like this for quite some time:
grafik

And now when I look into my TDAbleton COMP it looks like this:

Can anyone tell me what’s up here?

Thanks for any help!
bileam

1 Like

Hi bileam, have you tried updating the Ableton Comps via the button on the tdAbleton component?

It’s the “Install” that updates the version. To update, delete the old tdAbletonPackage and drag a new one into the project, then follow the install procedure. Details here: TDAbleton - Derivative